Bulk upload: Http Error

Hi Shortly after upgrading to v2.11 bulk upload on the dashboard will no longer work.
Regardless of content type, an http error shows up. I have included a screen grab. Individual uploads work fine.

Hey Evan,

When you say individual upload works fine, do you mean files uploaded individually through the Bulk Upload gadget, or files manually created as assets through the asset library? Have you tried individually uploading one of these particular files in your screenshot – if so, no error? What happens if you upload the files as a “File” asset type, rather than an “Image” asset type?

Manually creating the assets is not a problem.

I just tried uploading as a “file” instead of an “image” and that seemed to work through bulk upload.


Is the issue isolated to images, or have you encountered this error when uploading other types of files? If it is isolated to image assets, can you tell me if the problem appears to be isolated to these five image files in your screenshot, or are you having this problem with images from other sources as well?

Lastly, can you tell me if you are attempting to upload these images from a flash drive or a shared drive? The Bulk Upload gadget has been known to have trouble uploading large amounts of files that are not housed on your local file system.

The issue is isolated to images. I have tried other images and encountered the same error.

I’m attempting the upload from my desktop.


Ok, I’m going to create a support ticket for this issue so I can take a look a your CM1 logs and possibly get a hold of the images themselves to see if I can determine what’s happening here. Please check your inbox shortly for a notification of that.

This issue has been resolved offline.

What was the solution? And what was the cause of the problem?

Hello Jeff,

Our records do not have the solution to this specific issue. The first step when investigating this error is to look at the \AppServer\server\rx\log\server.log file to see if there are more details about the error.