V3.4 - Responsive Templates: Save

It seems that almost every change I make on the template, the save button persists and doesn’t update the screen. I either have to refresh or jump to another tab to come back and see the change made. Also, when making changes such as re-sizing a set of side by side regions, the screen doesn’t show the change as I re-size. If I move the sizing over even a bit, the dotted lines and region lines go away and the page looks really odd (and no further sizing ability). Then If I hit save, nothing happens and the screen stays in the odd view. If I move to a different tab and come back, I can see my changes. I’m not sure if there’s something i’m missing with this but it doesn’t feel right to me. I’m using Chrome. Screen shots attached.

Hi Nick,

I am having difficulty reproducing this error you’re experiencing. Have you tried disabling javascript in the layout/view tab? Is this problem consistent for you in other browsers? What version of chrome are you running? Thanks for your time!

Yes, tried disabling Java in view tab.Consistent in other browsers. Chrome v.31.0.1650.63 m.

Hi Nick,

I’ve seen similar behavior when I have inline scripts within the body of the page.

If you have any Social Embed buttons on the page, try to cut them out temporarily to see if the problem goes away. If you don’t have any social embed buttons, try to remove other inline scripts or scripts that are in the header to troubleshoot. That should give you a better idea on what’s really causing this.