Will not Let Me Publish

I have been trying to publish changes I have made and it is getting stuck on publish and will not continue. I get an error message saying pages have become unresponsive. I have also tried publishing from other users’ accounts and computers. How can this problem become solved.
Thanks a lot!

Hi Mallorie,

Are you running a full site publish, or an individual page publish here? Also, please check in the Admin > Publish section of CM1, under the Reports tab, and see if there are any publish operations already running.

I checked the log and it seems that there is publishing que that has been trying to publish since 4:16 on yesterday. I deleted it from the log but the publish is still running…how do I kill it

Mallorie, directly above the “Publishing Log” menu there should be a “Status of Current Jobs” expandable menu. This is the menu that will show you any publishing jobs that are still running, and there will be a blue Stop button to the far right of the job which you can use to cancel the publishing job (assuming you are on CM1 2.8 or later).

There is no blue button next to it and I think we may still be running 2.7 we havent upgraded to 2.8 yet

Also is there a time today that I could possibly receive assistnace with upgrading our version of cm1

Mallorie, in that case, your next best option would be to ask your system admin to shut down and then start back up your instance of CM1 (as always, have him ensure that all CM1 Java processes have ended before starting CM1 back up). This will clear all jobs from the publishing queue.

Mallorie, I will go ahead and open a ticket in our support portal through which we can discuss assisting you with the CM1 upgrade process. Please check your inbox shortly.

Ok! Thanks a lot!!

This issue was resolved by re-starting our instance of CM1. Thanks a lot for your help!

No problem, Mallorie!