MSM content item

Hi there,

I used MSM to transfer my work to the test server, and at the very end, I moved over a couple of content items. I had followed the order recommended in the documentation, but I didn’t use MSM to move over the folders. I just created those by hand.

The content items got moved over, but I can’t find them in Content Explorer. I tried all kinds of different logins and searches. But if I preview some content, I can see that they exist somewhere, because links get generated to them.

I dug around, and the one thing I noticed, via a JCR query, that looked off was that they have no folderid associated with them. Maybe this happened because I didn’t use MSM to create the folders.

So I have two questions:

  1. How do I get rid of these half-existent content items.

  2. What should I watch out for when I move content items, so that this doesn’t happen?

It’s not what you want to hear, but you shouldn’t move content items with MSM. I’m curious if those items appear in your All Community View.

I’m only moving a small number that are sort of structural ones. I think I’m staying in the general guidelines.

Anyway, I figured out how to delete them. I brought up the delete Confirmation screen for another item, and I just plugged in the contentids in the URL, and deleted them that way.

Oh, and I tried all the different views. Didn’t show up in any of them.