Scheduled Publishing Not Working

Unable to get scheduled publishing to work. The current workflow in this example should have published at 1:50pm

Unfortunately it doesn’t

Is there a particular Publish setting I may need to configure to get scheduled publishing working?


I am going to open a support ticket for you, and reach out to you internally. I have a few ideas of what could be causing this behavior.


I wanted to respond to the community as well. This behavior was resolved by syncing the time between the different servers. In case anyone else is having this trouble as well.


Chris, it looks like we are having the same issue. We are setting to publish at a specific time and it’s going an hour later. We’ve changed the time zone on all the servers to EST hoping this would change. Is there something that we are missing? Is there a process to sync the servers?


Can you create a support ticket for our support team to track and also dig deeper into the issue? To create a ticket email


We are also having this issue.  Is there any support documentation that lists possible reasons for the error and solutions?

@slee our problems originated from our CM1 server having a slightly different time than our publishing server and our SQL server. Getting those servers to sync their time fixed this issue for us.

Hi all,

David makes a good point.  Verifying the CM1 application server’s time/date settings can give you a good idea of what time difference to expect/ what you might need to compensate for.  If your CM1 app server is at 10:00 AM EST, for example, and your local browser time is 11 AM EST, that could explain a time difference. 

There is also a ‘polling agent’ that runs on the CM1 server every 10 minutes.  What this means is that your scheduled publishing job will go out within 10 minutes of when you scheduled it.  If your scheduled job was set for 10:40, for example, it will go out no later than 10:50.  

Also, take a look at the publishing reports under the ‘Publish’ tab within CM1.  See if there is a report for the job you are looking for.  Let us know if this helps.


Greetings All,

After several failed efforts over probably the past year, I think I’ve found the problem. The documentation is incomplete.

After step 3, Click Done, there should be, 4, Click Save, and 5, Approve.

Without approval, it does not go to a status of Pending, and, therefore will not publish.