Urgent help needed!!! Content Explorer not working!

Please help, I am getting all lost and frustrated

All of a sudden, the Content Explorer stopped working in IE. The images of Content Explorer are all over the place, the Logon window is on the left instead of being on the right. And there is a weird javascript error

Webpage error details

Message: ‘AppletCaller’ is undefined
Line: 33
Char: 10
Code: 0
URI: http://localhost:9992/Rhythmyx/sys_cx/cxpage.html?sys_cxinternalpath=&sys_contentid=&sys_debug=&sys_cxdisplaypath=

The Content Link is not working at all

Now the weird thing is in Firefox the Content Explorer is displayed normally, but…again…the Contents window just wouldn’t load…

I already resinstalled IE, Java, cleared all teh caches…but still, all looks the same. I also just downloaded Chrome but it works there just like in IE

Thank you very much for your generous support

Unfortunately, for anything urgent, I would recommend calling Percussion Technical support.

That said, if possible, I would test and see if you have the same problems on another machine. Just off the top of my head, I would make sure that popups aren’t being blocked in Firefox. A screen shot of your problem (s on the various browsers) would be immensely helpful…

Here would be some of the questions we would ask if you were to send this into Support, answering these questions would help us be able to assist you in resolving you problem as quickly as possible.

Have you made any custom configurations before this happened? If you had, did this happen after restarting the server or did you not shut it down? If you have not restarted the Rhythmyx Server, have you done so yet? Also, have you tried rolling back any of the custom configurations to see if these caused the problems. What patch are you currently on? Have you tried installing the latest patch to see if that helps with your troubles. You also mentioned another Javascript error in a prior post, did you resolve that issue, are both of these happening at the same time, or in the course of correcting/ having corrected that one it resulted in this?

To resolve this issue, I had to completely reinstall Rhythmyx.

It now works fine in IE, but the Content tab still doesn’t load in Firefox

What version of Rhythmyx? What patch level of Rhythmyx? What version of IE? What version of FireFox? What version of Java on your client?

Various patch levels of Rhythmyx 6.7 have known issues with FireFox 4.

I’m asking all of this because perhaps you have discovered a problem that the rest of us will want to avoid, but we need detailed specs on your application server and your client browsers.

Fully reinstalling Rhythmyx seems like some major overkill. In 4 years, I’ve never had to completely reinstall the application server to remedy a problem. I dare say that without fully investigating your issue, you may be doomed to repeat it.

Same problem here. Rx 6.7 Build 200906P01 on Win2003 Server. IE is fine. All versions of FF cannot see the content tab. I noticed I don’t get any Java cache at all during my tests. Funny thing is, I installed the same version of Rhythmyx (complete with patching) to a Win2008 Server and migrated the tree to the new server and a copy of the database on SQL2005 under a different name. Otherwise it’s exactly the same. Same Java, same tree, same database, same Rhythmyx, same Tomcat, same everything. But on the new server, it WORKS! So this lends some ammo to the notion that a reinstall of Rhythmyx is necessary to address this problem. No one seems to know about any quick fix for the problem (I do have a ticket in with Percussion and will be following up on it soon with them).